PluXml.org

Blog ou CMS à l'Xml

Vous n'êtes pas identifié(e).

#1 Re : Discussions générales » Mise à jour de la configuration NGINX » 07/04/2017 13:52:09

Après vérification, j'ai bien un soucis avec la réécriture d'url. Jusqu'à présent j’utilisais la règle ci-dessous, mais en remplaçant ma conf par celle proposée dans le wiki (cas 3), la réecriture ne fonctionnait plus. Mais je ne sais pas d'où vient le problème.

Ma conf :

    location @handler {
        rewrite ^/(.*)$ /index.php?$1 last;
    }

Celle du wiki :

    location @handler {
        rewrite /(.*)$ /index.php? last;
    }

#2 Re : Discussions générales » Mise à jour de la configuration NGINX » 07/04/2017 11:23:45

Merci PPmarcel pour les configurations HTTPS.

Je viens de les tester sur mon serveur et tout est OK. En revanche, j'ai ajouté une note sur le wiki concernant la gestion du HTTP/2, qui n'est disponible que depuis NGINX 1.9.5. Pour les versions précédentes il faut penser à retirer le "http2" sur la ligne "listen", dans les confs HTTPS. Dans les dépôt officiels de Debian, NGINX est en 1.6.2.

#4 Re : Discussions générales » Mise à jour de la configuration NGINX » 16/08/2016 17:24:19

Salut!

J'utilise ton template depuis quelques mois, suite à la mise jour d'un serveur en nginx 1.10.0 et php 7.0, et ça marche nickel. Merci à toi !

#5 Re : Discussions générales » Pour mon anniversaire, what else ? » 27/12/2015 23:38:54

Salut !
Je viens de découvrir tes wallpapers PluXml, c'est excellent ! big_smile

#6 Re : Annonces officielles » Nouveau Wiki » 31/08/2015 16:52:08

Bonjour,

Pour éditer, il faut avoir un compte et être connecté sur le forum. Est-ce que tu es bien connecté au forum quand tu souhaites modifier le wiki ?

#8 Re : Plugins » [plugin] vignette: ajout d'une image d'illustration à vos articles » 06/08/2015 09:33:51

Super smile
Pas d'urgence de mon coté, c'était juste pour savoir si tu avais ça en tête.

#9 Re : Plugins » [plugin] vignette: ajout d'une image d'illustration à vos articles » 05/08/2015 18:30:43

Salut !

rockyhorror, est-ce que tu as prévu une nouvelle version de ton plugin compatible avec PluXml 5.4 ?

#10 Re : Bogues » La recherche des articles dans l'admin ne fonctionne pas » 22/07/2015 14:28:46

Bonjour,
Je rencontre le même problème, ça ressemble effectivement à un bug.

#11 Re : Annonces officielles » Sortie de PluCSS 1.1 » 17/07/2015 13:29:39

Bonjour,

Il faut placer le plucss.css dans ton thème, par exemple dans un sous répertoire "css". Si je prend l'exemple du thème par défaut ça donne :

pluxml/themes/defaut/css/plucss.css

Et ensuite il faut ajouter le code ci-dessous, entre les balises <header></header> de ton site, en vérifiant que le chemin d'accès au fichier .css soit correct :

<link rel="stylesheet" href="<?php $plxShow->template(); ?>/css/plucss.css" media="screen"/>

#12 Re : Plugins » [plugin] MyAkismet » 20/05/2015 15:44:22

Merci Stéphane, j'ai testé, le bug est corrigé.

Par contre sur http://pluxopolis.net/myplugins le lien pointe sur la v1.1.2 (idem avec MyPluginDownloader) ;-)

#13 Re : Plugins » [plugin] MyBetterUrls » 09/12/2014 12:41:30

Effectivement, tu avais déjà soumis le problème sur le forum, je n'avais pas vu.
Merci beaucoup, ça marche chez moi avec cette modification du VHost.

#14 Re : Plugins » Demande de plugins » 01/12/2014 15:32:18

Bonjour,

A ma connaissance ça n'existe pas ni en plugin, ni dans l'admin de PluXml. Je note l'idée dans le premier post.

#15 Re : Plugins » [plugin] MyBetterUrls » 14/10/2014 10:16:51

A priori, ce n'est pas un problème de longueur d'URL :

74 caractères, erreur 404 : http://pre.p3ter.fr/essayez-plusieurs-o … avec-noobs
80 caractères, aucune erreur : http://pre.p3ter.fr/ubuntu-13-10-suppor … -bumblebee

Je continue de chercher...

#16 Re : Plugins » [plugin] MyBetterUrls » 10/10/2014 10:45:02

Pas de problème, merci pour ton aide.

#17 Re : Plugins » [plugin] MyBetterUrls » 08/10/2014 15:52:00

Bonjour,

Je rencontre un problème avec le plugin MyBetterUrls. Une fois le plugin activé, configuré et la réécriture d'url activée, j'ai une erreur sur certains articles mais pas sur tous.

Exemple KO : http://pre.p3ter.fr/essayez-plusieurs-o … avec-noobs
Exemple OK : http://pre.p3ter.fr/activer-le-log-de-cron

J'utilise NGINX et ce virtualhost : https://github.com/P3ter/Serveur/blob/m … ult-pluxml

#18 Re : Modifications » sup certains articles de "Derniers articles" et "Archives" de sidebar » 08/07/2014 12:58:06

Salut !

nicomax a écrit :

1 / comment ne pas prendre en compte ces mêmes articles dans le menu "Derniers articles"
2 / comment ne pas prendre en compte ces mêmes articles dans le menu "Archives" ?

1 / => http://forum.pluxml.org/viewtopic.php?id=4674
2 / Je ne sais pas, mais surement possible :-s

#20 Re : Discussions générales » haute fréquentation » 07/07/2014 15:23:49

Salut doume,

Tu peux essayer de faire des tests de performances sur des sites sous PluXml (il y a des exemples de sites dans le wiki). Tu tapes dans Google "test website performance" au quelque chose du genre et tu trouveras plein de services gratuits en ligne qui permettent de faire ça.

Et par ailleurs il y a un site de Google qui analyse un site et donne des conseils permettant d'améliorer les performances et la navigation : http://developers.google.com/speed/pagespeed/insights/

#21 Re : Entraide » [Resolu]Nginx + Pluxml erreur authentification administration » 07/07/2014 09:52:26

Salut,

J'utilise moi aussi PluXml avec Nginx (Debian, Ubuntu, Raspbian) mais je n'ai jamais rencontré ce problème. En revanche tu as des erreurs dans ton acces.log :

37.187.237.250 - - [04/Jul/2014:15:30:05 +0200] "-" 400 0 "-" "-" "-"
37.187.237.250 - - [04/Jul/2014:15:35:06 +0200] "-" 400 0 "-" "-" "-"
37.187.237.250 - - [04/Jul/2014:15:40:06 +0200] "-" 400 0 "-" "-" "-"

Erreur 400 "Bad request" sur l'IP 37.187.237.250. Ceci dit ça n'a peut-être rien à voir avec ton problème. Ton virtualhost me parait bon.

Tu devrais essayer d'ajouter dans ton virtualhost une ligne pour avoir les logs d'erreurs dans un fichier différents. Tu auras peut-être plus d'info que dans ton access.log (exemple ici : https://github.com/P3ter/Serveur/blob/m … ult-pluxml)

Tu peux peut-être jeter un œil à cette article sur mon blog : http://p3ter.fr/article30/raspberry-pi- … atiquement, afin de comparer ton installation de Nginx/PluXml avec la mienne. Tu peux aussi aller sur mon github https://github.com/P3ter/Serveur pour avoir des exemples de virtualhost pour PluXml, et de scripts d'installation de Nginx.

En comparant ma procédure d'installation et mes fichiers avec ta config, tu trouveras peut-être quelque chose.

#22 Re : Entraide » Rediriger la page d'erreur sur un article ou une page ? » 17/06/2014 11:54:29

Salut,

Bonne idée :-)
En revanche je déplace le topic dans la section "Entraide".

#23 Re : Discussions générales » PluXml au RMLL » 23/05/2014 11:16:18

Bonjour,

J'ai pris contact avec eux il y a deux semaines sur leur canal IRC, ils semblaient d'accord pour ajouter le logo de PluXml. Je leur ai envoyé toutes les infos nécessaires. Mais depuis plus un signe... Je les ai relancés par mail hier, on verra bien.

#24 Re : Discussions générales » Notation des plugins » 23/05/2014 11:13:20

Hamtaro a écrit :

Je viens encore parler de ça ici, mais ce serait bien de mettre en place un dépôt de plugins à la "wordpress"...

Salut,
Oui c'est en cours de développement.

#25 Re : Discussions générales » le site de Bankai » 23/05/2014 11:06:49

Bonjour,

Bankai a des impératifs personnels qui ne lui donnent plus beaucoup de temps libre. Mais rassurez vous tout va bien pour lui :-)

Pied de page des forums

Propulsé par FluxBB

A propos Nous soutenir Contact Twitter Google+
Copyright © 2006-2017 PluXml.org, tous droits réservés