PluXml.org

Blog ou CMS à l'Xml

Vous n'êtes pas identifié(e).

#1 24/10/2011 23:38:06

P3ter
Pluxml Staff
Lieu : Ile De France
Inscription : 17/10/2011
Messages : 270
Site Web

[RESOLU] Bibliothèque GD non installée

Bonjour,

J'ai souhaité me faire une installation de PluXml sous NGINX et Varnish, mais sur le install.php, j'ai ce message : "Bibliothèque GD non installée"

Tous le reste est OK.
Mon serveur est sous Debian 6, quel paquet dois-je installer ?


Merci par avance pour votre aide wink


PluXml sur Twitter : @pluxml
PluXml sur Google+ : +pluXml
--
Mon Twitter : @p3terfr
Mon blog : p3ter.fr

Hors ligne

#2 25/10/2011 11:27:19

Gzyg
Membre
Inscription : 25/09/2006
Messages : 836
Site Web

Re : [RESOLU] Bibliothèque GD non installée

Salut,

apt-get install php5-gd

à plus,

Gzyg

Dernière modification par Gzyg (25/10/2011 11:27:40)

Hors ligne

#3 25/10/2011 19:50:36

P3ter
Pluxml Staff
Lieu : Ile De France
Inscription : 17/10/2011
Messages : 270
Site Web

Re : [RESOLU] Bibliothèque GD non installée

C'est nickel merci wink

Si un modérateur passe par là : passer en [Résolu]

Dernière modification par P3ter (25/10/2011 19:51:36)


PluXml sur Twitter : @pluxml
PluXml sur Google+ : +pluXml
--
Mon Twitter : @p3terfr
Mon blog : p3ter.fr

Hors ligne

Pied de page des forums

A propos Nous soutenir Contact Twitter Google+
Copyright © 2006-2017 PluXml.org, tous droits réservés