PluXml.org

Blog ou CMS à l'Xml

Vous n'êtes pas identifié(e).

#26 09/08/2016 16:56:02

djinlemage
Membre
Lieu : Metz
Inscription : 28/12/2015
Messages : 63
Site Web

Re : [thème] Clean

Nous sommes d'accord smile

Merci encore pour le travail sur les différents themes


KoRnicoti KoRnicota
Mon site Starcraft II : www.tripsc2.tk
Ma mémoire  wink  : www.lpdd.tk
Mon labo : monlabo.lpdd.tk

Hors ligne

#27 20/09/2016 13:32:35

sorodje
Membre
Inscription : 12/09/2011
Messages : 16
Site Web

Re : [thème] Clean

Bonjour,

Je reviens sur pluxml après quelques temps d'inactivité et je souhaiterais utiliser ton thème pour batir un blog audio sur base pluxml. Pour autant, j'ai un ou deux soucis.

http://audiofools.alter-it.org  pour mon installation de travail provisoire en attendant de finaliser.

Comme tu peux le voir , les images qui doivent illustrer les derniers articles (en page d'accueilà font des erreurs 500.  Est ce que tu sais où fais-je une erreur ?

J'ai pas encore touché au catégories en dessous wink

Dernière modification par sorodje (20/09/2016 13:33:21)

Hors ligne

#28 20/09/2016 14:23:17

Pierre
Membre
Lieu : La belle province
Inscription : 22/06/2014
Messages : 1 029

Re : [thème] Clean

On ne voit rien à l'adresse mentionnée, ce n'est pas une adresse active.

Les erreurs 500 sont reliées au serveur, il faut voir ce que le serveur en question a à dire.

Si le texte sort mais pas les images, il faut voir les causes les plus communes en premier: la présence du répertoire cache, l'activation de GD, de cURL.

En passant au thème par défaut, si tout fonctionne, on repasse au thème et on teste si cImage peut fonctionner ailleurs sur une des autres pages.  L'utilitaire est important pour rogner les images dans les gabarits.


#titanic {
    float: none;
    bottom: 0;
}

Hors ligne

#29 20/09/2016 14:56:57

djinlemage
Membre
Lieu : Metz
Inscription : 28/12/2015
Messages : 63
Site Web

Re : [thème] Clean

Perso je penche pour le même problème que moi plus haut
Tu peux appliquer la méthode en question !

@Pierre : Je vois bien son site en ligne !

Dernière modification par djinlemage (20/09/2016 14:57:47)


KoRnicoti KoRnicota
Mon site Starcraft II : www.tripsc2.tk
Ma mémoire  wink  : www.lpdd.tk
Mon labo : monlabo.lpdd.tk

Hors ligne

#30 20/09/2016 15:11:14

sorodje
Membre
Inscription : 12/09/2011
Messages : 16
Site Web

Re : [thème] Clean

Ok je checke. C'est un dédié donc je suis maitre à bord. wink

EDIT : pb résolu c'était bien curl qui manquait Merci. smile

Dernière modification par sorodje (20/09/2016 15:15:29)

Hors ligne

#31 20/09/2016 17:18:04

Pierre
Membre
Lieu : La belle province
Inscription : 22/06/2014
Messages : 1 029

Re : [thème] Clean

Je le vois aussi maintenant.  Tout semble correct, le seul maître à bord semble avoir fait ce qu'il fallait. 

Bonne chance pour la suite.


#titanic {
    float: none;
    bottom: 0;
}

Hors ligne

#32 26/09/2016 09:41:30

sorodje
Membre
Inscription : 12/09/2011
Messages : 16
Site Web

Re : [thème] Clean

Bonjour, je continue lentement mais surement à bosser sur notre futur site.

J'ai un souci avec l'affichage sur tablettes/Smartphones. quand on visualise un article, la sidebar se positionne entre le titre et le contenu. Alors que je préférerais que cette side bar aille se positionner entre la zone de commentaire de l'article et le footer.  Comment puis je solutionner ce point ?

Merci d'avance.

Hors ligne

#33 26/09/2016 13:09:01

Pierre
Membre
Lieu : La belle province
Inscription : 22/06/2014
Messages : 1 029

Re : [thème] Clean

Le gabarit très minimaliste est prévu pour n'avoir aucune sidebar.  J'ai utilisé un petit bout de texte qui était situé en retrait sur le côté pour y mettre les listes qu'on voyait dans la sidebar originale.  Le designer y avait plutôt mis un genre de chapô.

J'ai modifié (dans article.php) les appels à la feuille de style comme suit:

[== PHP ==]
							<div class="col-md-9">
								<?php $plxShow->artThumbnail(); ?>				
								<br><br>
								<?php $plxShow->artContent('false'); ?>
								<br>
								<?php $plxShow->artAuthorInfos('<div class="author-infos">#art_authorinfos</div>'); ?>
								<br>
								<?php include(dirname(__FILE__).'/commentaires.php'); ?>
							</div>

							<div class="col-md-3">
								<?php include(dirname(__FILE__).'/sidebar.php'); ?>
							</div>

J'ai retiré la DIV du fichier de sidebar.php (en haut et en bas) pour les mettre ici en version modifiée.  Ça ne change rien mais c'est plus clair de voir les deux (9 colonnes et 3 colonnes) l'un après l'autre dans la même page.  La portion qui était un chapô à l'origine se place maintenant sous le contenu principal en situation "étroite".


#titanic {
    float: none;
    bottom: 0;
}

Hors ligne

#34 26/09/2016 14:30:27

sorodje
Membre
Inscription : 12/09/2011
Messages : 16
Site Web

Re : [thème] Clean

Super Merci. J'ai juste rajouté un <br> ici ou là mais c'est ce que je voulais... J'aurais pu creuser moi même d'ailleurs. J'ai pensé à tort que ça serait trop compliqué pour moi mais là c'était dans mes cordes wink

Hors ligne

#35 13/04/2017 10:34:02

zatalyz
Membre
Inscription : 15/02/2017
Messages : 2

Re : [thème] Clean

Bonjour, merci beaucoup pour ce thème très élégant, que j'utilise depuis quelques mois (et 11 articles) avec plaisir !

J'ai apporté quelques modifications sur mon instance.

En premier, j'avais un souci de taille des images, qui dépassaient sur le menu (dans les articles si je me souviens... j'aurais du remonter ça quand c'était frais), sous Firefox (pas testé sur d'autres navigateurs).

Modification dans css/style.css, ligne 111 :
origine :

[== CSS ==]
img {
  border: 0;
}

Changé en :

[== CSS ==]
img {
  border: 0;
  max-width: 100%;
}

Cela résout le souci simplement smile

J'ai changé quelques couleurs aussi, mais ça c'est très personnel big_smile

Autre point, le favicon ne pointait pas vers une adresse valide, ou alors j'ai loupé un détail. Il n'y a pas de dossier img dans le thème, mais un dossier images
Origine (dans header.php) :

[== HTML ==]
<link rel="icon" href="<?php $plxShow->template(); ?>/img/favicon.png" />

Ma modif, avec l'ajout d'un favicon.png dans le dossier images

[== HTML ==]
<link rel="icon" href="<?php $plxShow->template(); ?>/images/favicon.png" />

Voilà les deux petits points qui seront peut-être à corriger pour tout le monde. Pour mon usage, j'ai aussi supprimé le div "fh5co-services" de home.php parce que j'avais la flemme de configurer les catégories et que tant qu'il n'y a pas beaucoup d'articles, ça faisait redondant. Mais l'option est vraiment sympa pour un blog bien alimenté.

J'ai installé deux plugins, qui s'intègrent très bien dans l'interface générale : MyContact, MyAllArchive. Ça a fonctionné sans rien modifier au thème.

C'est vrai qu'il me manque, pour mon usage, un bouton "suivant/précédent" sur la liste des articles en page d'accueil, mais bon, il me reste à l'ajouter ; comme dit plus haut, cela fait aussi partie des choix de design.

Un détail, j'ai re-téléchargé ce matin le thème pour comparer les différences et vérifier que je n'avais rien oublié, unzip m'a fait plusieurs warnings, tous du type

[== Indéfini ==]
warning:  stripped absolute path spec from /theme-clean/categorie.php
  inflating: theme-clean/categorie.php  

Avec des fichiers différents, bien sûr. En dézippant avec l'interface graphique, cela m'affichait "erreur" sans rien préciser, tout en dézippant quand même... bref, j'ai bien eu l'archive, mais il y a peut-être un souci à la compression. Ou de mon côté, hein...

Ce thème est vraiment agréable au quotidien. Fluide, élégant, graphique et lisible, parfait pour ce que je voulais. Merci infiniment pour ce superbe travail.

Hors ligne

#36 13/04/2017 12:02:29

bg62
Membre
Inscription : 18/05/2007
Messages : 1 779
Site Web

Re : [thème] Clean

lut;)
pourrais-tu nous dire sous quelle version de PLuXml tu 'tournes' et SI tous les plugins ont été mis à jour ?
@+
wink

Dernière modification par bg62 (13/04/2017 12:03:16)


le 'www' est fait pour communiquer et échanger, non ?
fonds d'écran   | référencement efficace | Portfolio | Fonds d'écran automobile | outils SEO | échange de liens en dur

Hors ligne

#37 13/04/2017 14:50:39

Pierre
Membre
Lieu : La belle province
Inscription : 22/06/2014
Messages : 1 029

Re : [thème] Clean

Et qu'est-ce que ça donne à l'écran quand tu l'installes?

Je ne sais pas de quel plugin tu parles, il n'en nécessite aucun.


#titanic {
    float: none;
    bottom: 0;
}

Hors ligne

#38 16/04/2017 12:25:12

zatalyz
Membre
Inscription : 15/02/2017
Messages : 2

Re : [thème] Clean

bg62 a écrit :

lut;)
pourrais-tu nous dire sous quelle version de PLuXml tu 'tournes' et SI tous les plugins ont été mis à jour ?
@+
wink

La dernière version (5.5 encodage UTF-8) et les plugins à jour ; je n'en ai pas beaucoup. Donc je confirme que tout marche avec cette version smile

Pour le zip, j'ai fait un test avec d'autres thèmes d'autres auteurs, j'ai le même genre d'erreur, donc ça doit être ma version d'unzip qui a un souci. Ce qui n'est pas très grave puisque que ça dézippe quand même les fichiers et que les thèmes marchent  big_smile

Hors ligne

Pied de page des forums

A propos Nous soutenir Contact Twitter Google+
Copyright © 2006-2017 PluXml.org, tous droits réservés