PluXml.org

Blog ou CMS à l'Xml

Vous n'êtes pas identifié(e).

#1 16/07/2016 23:50:44

Dany3d
Membre
Lieu : Versailles
Inscription : 26/10/2010
Messages : 216
Site Web

Plugins ne se chargent pas

Salut à tous,
ancien utilisateur de Pluxml de la 1ère heure, je suis passé sous WP car mon blog avait besoin de plus de ressources, de themes, de plugins en veux tu en voila mais il a tellement bien marché que j'en ai bavé! Attaques, MAJ plugins qui fait tomber le site, etc. Obligé de passer chez un hebergeur dédié WP.
Bref, j'en ai ma claque et revient vers ce bon vieux CMS avec un nouveau blog qui sera surement moins suivi et moins attaqué...

Mais ce n'est pas là la question, j'essaie d'installer Pluxml dans un sous dossier pour tester, d'un hebergement perso OVH. Ca fonctionne mais impossible de voir les plugins que je mets par FTP dans le dossier plugins!
Les plugins officiels n'apparaissent pas, seul un plugin tiers TinyEditor apparait.
Pour info, j'ai aussi un WP installé dessus à la racine mais je pense pas qu'il y ait un rapport et je compte le virer et remettre Pluxml à sa place dés la fin des tests.
J'ai du perdre la main depuis 3ans!
J'ai loupé qqchose?
Merci
Dany

Hors ligne

#2 17/07/2016 06:48:36

Stéphane
Responsable du projet
Lieu : pas loin de Metz
Inscription : 07/08/2007
Messages : 6 153
Site Web

Re : Plugins ne se chargent pas

Salut

Tu peux vérifier si les plugins sont bien installés comme expliqué ici "En cas de problème"

http://pluxopolis.net/myplugins#problem

Eventuellement tu peux aussi regarder si tu as un fichier .htaccess à la racine de ton hébergement (au niveau de WP).
C'est possible qu'il perturbe PluXml, car les directives se propagent dans les sous dossiers


Mes articles et tutoriels pour PluXml
Pluxopolis mon site sur PluXml, mais pas seulement...
Twitter: @pluxopolis

Hors ligne

#3 17/07/2016 08:51:20

Dany3d
Membre
Lieu : Versailles
Inscription : 26/10/2010
Messages : 216
Site Web

Re : Plugins ne se chargent pas

Merci Stéphane! cool
"Vérifier que le nom du dossier du plugin porte le bon nom. (exemple: plxMyContact et non pas plxMycontat-1.0)"
C''etait ça le problème!
J'y ai pensé 2s mais me suis dit : non je vois pas le rapport car le nom n'a pas d'espace ni caractères spéciaux...
Cette info devrait peut etre etre mise plus en avant sur la page de telechargement des plugins, et sur le wiki? J'avais pas vu cette section
En tout cas tu es toujours dispo en cas de soucis et c'est ça qui fait la force de ton projet, merci. wink

Hors ligne

Pied de page des forums

A propos Nous soutenir Contact Twitter Google+
Copyright © 2006-2017 PluXml.org, tous droits réservés