PluXml.org

Blog ou CMS à l'Xml

Vous n'êtes pas identifié(e).

#1 21/08/2016 22:04:07

jeromef
Membre
Inscription : 27/01/2014
Messages : 4

redirection admin permanente et inaccessible

Bonjour,

Actuellement sous pluxml 5.2 je viens de faire un déplacement de mon site
Tout est ok (le plaisir de tout voir marcher avec un simple copier / coller !!) mais l'accès à l'admin pose problème :

1 : je m'identifie = http://192.168.0.28/monpluxml/core/admi … ore/admin/
2 : je valide
3 : je me retrouve la http://192.168.0.28/monpluxml/core/admi … 2Fadmin%2F

avec une page blanche... et si je tape à nouveau "enter" je reviens à l'identification avec une url:
http://192.168.0.28/monpluxml/core/admi … 2Fadmin%2F
Je suis sous debian (apache2 et php 5 installé) sur raspberry et "Module rewrite already enabled"

Une piste, solution ?
Merci à tous

Dernière modification par jeromef (21/08/2016 22:07:32)

Hors ligne

#2 22/08/2016 07:44:08

Stéphane
Responsable du projet
Lieu : pas loin de Metz
Inscription : 07/08/2007
Messages : 6 203
Site Web

Re : redirection admin permanente et inaccessible

Bonjour

La configuration des sessions est-elle bonne a au nivaeu de apache/php ?
As-tu un fichier .htaccess qui traine quelque part ?. Si oui essaye en le renommant


Mes articles et tutoriels pour PluXml
Pluxopolis mon site sur PluXml, mais pas seulement...
Twitter: @pluxopolis

Hors ligne

#3 24/08/2016 08:53:43

jeromef
Membre
Inscription : 27/01/2014
Messages : 4

Re : redirection admin permanente et inaccessible

Bonjour
J'avais des htaccess qui trainaient dans des dossiers que j'ai renommé en .htaccess2 mais toujours le même comportement
Pource qui est des sessions alors la je n'y connais pas grand chose mais j'ai regardé et vu qu'il existait des mod (type mod_session pour apache) je vais fouiller et vous tiens informé
Merci pour la piste et si la signature est toujours actuelle, alors bonnes vacances smile

Hors ligne

#4 08/09/2016 16:31:06

jeromef
Membre
Inscription : 27/01/2014
Messages : 4

Re : redirection admin permanente et inaccessible

Hello
Après des heures de prise de tête mais aussi d'apprentissage sur plein de notions étranges... j'ai découvert que c'est simplement la redirection en cas de mauvais couple identifiant/mot de passe qui bug (avec le bon mot de passe ca marche nickel)

... ca n'éclaire pas mon problème mais au moins j'au accès à l'admin.
Merci pour le support /réponse en tous les cas & long life Pluxml !

Hors ligne

Pied de page des forums

A propos Nous soutenir Contact Twitter Google+
Copyright © 2006-2017 PluXml.org, tous droits réservés