PluXml.org

Blog ou CMS à l'Xml

Vous n'êtes pas identifié(e).

#1 26/04/2017 11:27:45

Lewo
Membre
Inscription : 16/01/2010
Messages : 109
Site Web

[BUG] Tag VS Plugins

Bonjour,

Peu inspiré pour trouver un titre, pardon...
Je bricolais tranquillement mon Pluxml quand je me suis rendu compte d'un petit bug (pour vérifier, j'ai installé une nouvelle instance toute neuve : même chose).

Voyons voir, être simple...

J'ai mon Pluxml (5.6) installé. Avec ça, deux plugins : "MyContact" et "MyAllArchive". Une page statique bidon. Un article bidon. Bref !

Quand je clique sur un tag, j'arrive sur la liste de tous les articles qui portent le même tag (normal). Mais là où ça coince, c'est quand je suis sur cette fameuse page (exemple /index.php?tag/toto) et que veut filer directement sur "Contact" ou "Archives" dans le menu, l'url bug...

Concrètement toujours quand je consulte mes tag genre : /index.php?tag/lapin

Je clique vers ma page statique : index.php?static1/ma-page-statique OK
Je clique vers contact : index.php?ag/contact PAS OK
Je clique vers archives : index.php?ag/archives PAS OK

Vous le voyez le petit "?ag/" qui se glisse ici ?! Il est là la bug... après, comment le chasser... alors là ?!

Note : idem avec ou sans rewriting activé.

Bien à vous !

Hors ligne

#2 26/04/2017 14:32:33

bazooka07
Membre
Lieu : Quelque part en Rhône-Alpes
Inscription : 06/02/2014
Messages : 754
Site Web

Re : [BUG] Tag VS Plugins

1/ désactive le plugin MyContact et regarde si cela beugue toujours pour archives
2/ inversement désacive le plugin MyAllArchives et voir si cela beugue pour contact
3/ désactive tous les plugins et vois s'il y a toujours un problème

Hors ligne

#3 26/04/2017 15:38:27

Stéphane
Responsable du projet
Lieu : pas loin de Metz
Inscription : 07/08/2007
Messages : 6 181
Site Web

Re : [BUG] Tag VS Plugins

Bonjour
Je me suis noté le bug, je regarde dès que possible
Merci


Mes articles et tutoriels pour PluXml
Pluxopolis mon site sur PluXml, mais pas seulement...
Twitter: @pluxopolis

Hors ligne

#4 26/04/2017 15:56:18

Lewo
Membre
Inscription : 16/01/2010
Messages : 109
Site Web

Re : [BUG] Tag VS Plugins

bazooka07 > Ouaip ! Ça ne change rien...
Stéphane > Okay !

Hors ligne

Pied de page des forums

A propos Nous soutenir Contact Twitter Google+
Copyright © 2006-2017 PluXml.org, tous droits réservés