PluXml.org

Blog ou CMS à l'Xml

Vous n'êtes pas identifié(e).

#1 05/09/2017 10:59:02

flipflip
Membre
Lieu : Lyon
Inscription : 19/05/2008
Messages : 751
Site Web

lien avec class button décalé

Bonjour à tous,

Pour un thème j'ai créé un formulaire via un plugin et le site utilise le framework plucss (dernière version) pour gérer l'affichage. Pour ce code

[== HTML ==]
			echo '<div class="grid">';
			echo '<div class="col sml-12 med-12 lrg-12">';
			echo '<form method="post" action="'.$plxShow->staticUrl(false).'&p=account&a=login" id="portail-login">';
			echo '<fieldset>';
			echo '<div class="col sml-12 med-12 lrg-12"><input type="email" name="username" placeholder="Nom d\'utilisateur (adresse e-mail)" required></div>';
			echo '<div class="col sml-12 med-12 lrg-12"><input type="password" name="password" placeholder="Mot de passe" required></div>';
			echo '<div class="col sml-12 med-6 lrg-6"><input type="submit" name="submit" value="Connexion"></div>';
			echo '<div class="col sml-12 med-6 lrg-6"><a href="'.$plxMotor->urlRewrite('?static18/portail&p=account&a=add').'" class="button" title="Création de votre compte">Créer un compte</a></div>';
			echo '<div class="col sml-12 med-12 lrg-12"><i class="fa fa-key" aria-hidden="true"></i><a href="'.$plxMotor->urlRewrite('?static18/portail&p=account&a=newpwdform').'" title="Mot de passe oublié">Mot de passe oublié</a></div>';
			echo '</fieldset>';
			echo '</form>';
			echo '</div>';
			echo '</div>';
			echo '</div>';

J'ai un soucis d'affichage. Le lien ayant la class button est plus haut que le bouton de type input lorsque je suis en affichage med ou lrg. Comment est-ce que je peux régler ce problème ?

Merci d'avance.

Dernière modification par flipflip (05/09/2017 11:00:06)


"J'ai un string dans l'array" | http://www.blogoflip.fr

Hors ligne

Pied de page des forums

A propos Nous soutenir Contact Twitter Google+
Copyright © 2006-2017 PluXml.org, tous droits réservés