PluXml.org

Blog ou CMS à l'Xml

Vous n'êtes pas identifié(e).

Annonce

/* HaCKeD By ifactoryx Dimanakah adanya keadilan Bila masih memandang golongan Yang kuat selalu berkuasa Yang lemah pasti merana :>( */

#1 14/02/2018 11:38:33

ptitjoz
Membre
Lieu : Loir et Cher
Inscription : 02/06/2017
Messages : 27
Site Web

[Résolu] Zone administration accès refusé (403)

Bonjour

sur un site que je reprends à zéro http://ptitjoz.fr/
j'ai effacé chez mon mon hébergeur tous les fichiers
mis la dernière version de pluxml 5.6 à la racine
je suis la procédure d'installation sans soucis
1) il me semblais que he devais avoir un message pour supprimer certains fichiers, (message que je ne vois pas)
2) Gros soucis je n'arrive pas à accéder à la zone d’administration http://ptitjoz.fr/core/admin/ j'ai un retour Forbidden
You do not have permission to access this document.

merci de vos conseils

Dernière modification par ptitjoz (19/02/2018 08:58:39)


Sans partage la savoir ne sert à rien.
http://ptitjoz.fr

Hors ligne

#2 14/02/2018 22:48:54

kowalsky
Membre
Inscription : 20/08/2015
Messages : 320
Site Web

Re : [Résolu] Zone administration accès refusé (403)

Salut ptitjoz,

Quand tu as effacé les fichiers précédents, as-tu aussi effacé l'ancien fichier .htaccess ? Si ce n'est pas le cas, c'est peut-être lui qui te pose problème.

Autre possibilité, les permissions données à tes sous-dossiers lors de ta nouvelle installation ne sont pas les bonnes. Il y a la même erreur 403 pour accéder à ton fichier CSS : http://ptitjoz.fr/themes/defaut/css/plucss.css (et idem en remontant tous les sous-dossiers jusqu'à la racine)

Dernière modification par kowalsky (14/02/2018 22:49:39)

Hors ligne

#3 15/02/2018 13:22:28

ptitjoz
Membre
Lieu : Loir et Cher
Inscription : 02/06/2017
Messages : 27
Site Web

Re : [Résolu] Zone administration accès refusé (403)

Bonjour kowalsky
tous les fichiers étaient détruits avant installation
ccs est en drwx
plusccs.css en -rw-rw-r--


Sans partage la savoir ne sert à rien.
http://ptitjoz.fr

Hors ligne

#4 15/02/2018 22:28:19

kowalsky
Membre
Inscription : 20/08/2015
Messages : 320
Site Web

Re : [Résolu] Zone administration accès refusé (403)

Il y a sans doute un problème de permission sur tes dossiers : ceux-ci devraient avoir les droits d'accès CHMOD 755 (-rwxr-xr-x) et avec tes fichiers en CHMOD 644 (-rw-r--r--)

Comment as-tu installé PluXml sur ton serveur ? En transférant les fichiers via FTP ou par un autre moyen ?

En aparté, as-tu tenté une nouvelle installation de PluXml (puisque la première ne semble pas s'être bien passée) ?

Hors ligne

#5 16/02/2018 10:39:18

ptitjoz
Membre
Lieu : Loir et Cher
Inscription : 02/06/2017
Messages : 27
Site Web

Re : [Résolu] Zone administration accès refusé (403)

Bonjour,

oui j'ai essayé plusieurs fois.

ma méthode ? J'ai dézippé l'archive et envoyé le tout via gftp.

bien à toi.

PS sur un autre site j'ai utilisé un autre cms (Spip) pour ne pas le citer et tout fonctionne normalement.

Cordialement

Dernière modification par ptitjoz (16/02/2018 10:39:58)


Sans partage la savoir ne sert à rien.
http://ptitjoz.fr

Hors ligne

#6 16/02/2018 12:22:40

bazooka07
Membre
Lieu : Quelque part en Rhône-Alpes
Inscription : 06/02/2014
Messages : 1 005
Site Web

Re : [Résolu] Zone administration accès refusé (403)

Regarde s'il n'y a pas un fichier .htaccess dans les dossiers themes/defaut et themes/defaut/css.

Hors ligne

#7 16/02/2018 13:02:51

ptitjoz
Membre
Lieu : Loir et Cher
Inscription : 02/06/2017
Messages : 27
Site Web

Re : [Résolu] Zone administration accès refusé (403)

Bonjour

Non il n'y en a pas à ces niveaux...
il y en a un au niveau de la racine de themes

cordialement


Sans partage la savoir ne sert à rien.
http://ptitjoz.fr

Hors ligne

#8 16/02/2018 20:16:50

kowalsky
Membre
Inscription : 20/08/2015
Messages : 320
Site Web

Re : [Résolu] Zone administration accès refusé (403)

Il me semble que ton poste de travail tourne sur Unix :

- Est-ce que tu as téléchargé l'archive depuis :
1) http://telechargements.pluxml.org/download.php ;
2) https://github.com/pluxml/PluXml/archive/master.zip ;
3) une autre source ?

- Juste parce qu'on a déjà eu le cas d'archives mal dézippées, quel logiciel as-tu utilisé pour cela ?

Ton autre site est chez le même hébergeur ? As-tu tenté une installation de PluXml là-bas également ? Et inversement, si tu installes SPIP sur ton hébergement actuel, est-ce qu'il est fonctionnel ?

Dernière modification par kowalsky (16/02/2018 20:19:53)

Hors ligne

#9 17/02/2018 23:40:32

ptitjoz
Membre
Lieu : Loir et Cher
Inscription : 02/06/2017
Messages : 27
Site Web

Re : [Résolu] Zone administration accès refusé (403)

bonjour
nouvelle tentative via http://telechargements.pluxml.org/download.php (il me semble que c'était ce lien)
méthode unzip dans un terminal (auparavant clic droit et extraire
installation se passe bien
connexion en zone admin OK
donc tout semble bien fonctionner je passe en résolu

Merci à tous

Dernière modification par ptitjoz (19/02/2018 08:57:57)


Sans partage la savoir ne sert à rien.
http://ptitjoz.fr

Hors ligne

Pied de page des forums

A propos Nous soutenir Contact Twitter Google+
Copyright © 2006-2018 PluXml.org, tous droits réservés