PluXml.org

Blog ou CMS à l'Xml

Vous n'êtes pas identifié(e).

#1 29/08/2017 17:18:24

ref19
Membre
Lieu : Brive Corrèze
Inscription : 29/05/2015
Messages : 21
Site Web

Les articles ne s'affichent pas totalement

Bonjour à toutes et tous

J'ai un problème avec un de mes sites sous PLUXML, à savoir, sur https://mein-office.biz/

Comme vous pouvez le voir, quand on clique sur le titre de l'article ou sur "en savoir plus" l'article apparait bien, mais il est tronqué (il manque le chapô!)  sad

J'ai cherché partout sur le forum mais n'ai pas trouvé de réponse.

Quelqu'un aurait t'il une idée ou une piste?

Merci a tous.

Hors ligne

#2 29/08/2017 17:25:26

niqnutn
Membre
Inscription : 21/09/2015
Messages : 319
Site Web

Re : Les articles ne s'affichent pas totalement

ça peut venir du thème.

Hors ligne

#3 29/08/2017 18:08:03

Jerry Wham
Membre
Inscription : 13/07/2011
Messages : 2 525
Site Web

Re : Les articles ne s'affichent pas totalement

Regarde dans ton thème dans le fichier article.php s'il y a $plxShow->artContent(true). S'il n'y a pas "true", ajoute le. S'il y "false", modifie le en "true"


Mangez un castor, vous sauverez un arbre !

J'ai la tête dans le  ...code

Hors ligne

#4 29/08/2017 18:15:36

Jerry Wham
Membre
Inscription : 13/07/2011
Messages : 2 525
Site Web

Re : Les articles ne s'affichent pas totalement

C'est le thème flak de kaysix que tu utilises. Il faut donc remplacer "false" par "true" dans artContent...


Mangez un castor, vous sauverez un arbre !

J'ai la tête dans le  ...code

Hors ligne

Pied de page des forums

A propos Nous soutenir Contact Twitter Google+
Copyright © 2006-2017 PluXml.org, tous droits réservés