Avatar

Kube17

Kube17

À propos…

Pseudo
Kube17
Inscrit
Visites
45
Dernière connexion
Statuts
PluXml Staff
Twitter
@UnkornegLosk
Site Web
https://www.unkorneglosk.fr
Github
Kippinn

Réponses

  • Ça a l'air sympatique tout ça ^^ Une réelle alternative à CKEDitor ? Pour le gestionnaire de médias c'est une bonne nouvelle aussi ^^ (Même si on peut facilement se passer de celui fourni avec CKE)
  • besoin d'un tuto ? je suis là Pour envoyer un message privé le plus simple c'est d'aller sur le profil d'un utilisateur, puis cliquer sur "Message": https://forum.pluxml.org/uploads/246/3C06I0QWTALB.png https://forum.pluxml.org/uploads/649/EU8EXVD…
  • https://forum.pluxml.org/discussion/comment/58916#Comment_58916 En effet, tout est un peu dans le désordre en fait. Il ne faut pas oublier que HTML5 et CSS3 sont merveilleux, si on arrive à les utiliser ^^ Il suffit de comprendre comment ça marche,…
  • j'obitens un résultat pas trop dégeu avec un .text{ font-size: 7em; } Ce qui fait ce résultat tout petit, c'est que ton logo étant un texte, il hérite de base des règles attribuées à ton body vu que rien ne le grandit ensuite: body{    font…
  • En fait je pense que tu devrais utiliser une grille CSS comme tu peux en trouver sur la plupart des framewrok css. Voici un exemple du plus grand d'un framework CSS du monde entier et de l'univers utilisant une grille: https://plucss.pluxml.org/#gr…
  • Alors je ne sais pas ce que sont devenus les thèmes qui étaient sur l'espace ressources. Comme ce thème était dessus, on a plus qu'à espérer que quelqu'un en ai une copie 🤔 Sujet originel du thème, pour référence: https://forum.pluxml.org/discussion…
  • L'éditeur de message est juste différent mais ne t'en fais pas, il est simple a utiliser. Cependant certaines fonctions sont encore cachées mais avec la prochaine version de Vanille ce sera réglé. Pour insérer un lien tu as deux choix: tu colle le…
    dans Migration PluXml.org Commentaire de Kube17 11 mai
  • Ajout d'une nouvelle partie: Les Avatars https://forum.pluxml.org/discussion/comment/58860/#Comment_58860
  • Je passe juste pour rappeler que les blocs de codes se trouvent, lors de la création d'un message, juste à gauche sur le symbole paragraphe, puis code 
  • Je pense qu'on peux dire que c'est résolu :D
  • Bonsoir Je pense que cela peut être assez simple ^^ Rien qu'en suivant le tutoriel fourni sur le site. Par contre, je n'ai pas réussi à le faire fonctionner sur une page statique avec la réecriture d'url activée.
  • Personnellement je pense comme : utiliser les mots-clés peut être très utile (et c'est même la meilleure solution si on aime pas mettre les mains dans le code).
  • je m'en suis occupé
    dans [Résolu] Fatal erreur Commentaire de Kube17 11 mai
  • Bonsoir Comme je l'avais précisé sur un autre commentaire, le problème des pages "Catégories" c'est que la plupart des sujets ne seront jamais affichés en page principale dans les catégories populaires (ici Entraide et Plugins) puisqu'une seule es…
    dans Migration PluXml.org Commentaire de Kube17 11 mai
  • en fait beaucoup de services peuvent utiliser Gravatar, l'API est accessible à tous ^^ Cependant actuellement Gravatar est désactivé, les avatars passent donc par vanillicon.com et est donc unique à l'adresse mail selon le chiffrage utilisé par le …
  • En effet l'antispam en texte uniquement se fait vite avoir par les bots. MyCaptchaImage je n'avais pas de soucis particulier. Mais bon maintenant je passe par des commentaires externes (protégés par ReCaptcha2) donc j'ai plus du tout de soucis. À …
  • https://forum.pluxml.org/discussion/comment/58876#Comment_58876 as-tu essayé en marquant toutes les discussions lues ? https://forum.pluxml.org/uploads/990/A3CPD0D5FM2T.png
  • https://forum.pluxml.org/discussion/comment/58867#Comment_58867 Il est tout-à-fait possible d'utiliser une image quelconque. Cependant c'est à toi de l'envoyer. https://forum.pluxml.org/discussion/comment/58869#Comment_58869 Il s'agit du cache. A v…
  • Je vois il me semble que rien n'a été modifié à ce niveau là. Edit: après quelques essais j'ai pas ce souci sous Firefox. Je l'avais sous Opera par contre. Quel navigateur utilises-tu ?
    dans Migration PluXml.org Commentaire de Kube17 6 mai
  • https://forum.pluxml.org/discussion/comment/58861#Comment_58861 Il y a des avatars par défaut mais en fait chacun à un avatar unique ! En fait il y a un refresh (la page est actualisée), mais visiblement un souci de gestion de cache. À voir d'où ça…
  • Profils utilisateurs Sur ce nouveau forum, vous avez dès maintenant une page de profil. Votre profil contiens les informations génériques qui se trouvaient avant sur chaque message telles que: la date d'inscription, le nombre de visites et la date d…
  • https://forum.pluxml.org/discussion/6456/le-petit-guide-du-nouveau-forum Vous retrouverez aussi un nouveau mode de Citation lorsque vous cliquez directement sur "Citer" en bas de chaque message, comme vous pouvez le voir ci-dessus.
  • https://forum.pluxml.org/discussion/comment/58856#Comment_58856 Que veux-tu dire par là ?
    dans Migration PluXml.org Commentaire de Kube17 5 mai
  • @zakar cela peut venir de plusieurs choses si tu as un bloqueur de contenus, ou un bridage. Chez moi je n'ai pas eu ce souci, cependant si tes paramètres empêchent l'affichage de sources externes ça peut venir de là. Par exemple, les avatars par déf…
    dans Migration PluXml.org Commentaire de Kube17 24 avril
  • Oui, tes propres réponses sont déjà lues étant donné qu'elles sont affichées à l'écran dès leur publication ^^ J'ai laissé un autre message pour que tu vois En cas de nouveau message sur une discussion, il y a un "badge" qui s'affiche avec le nom…
    dans Migration PluXml.org Commentaire de Kube17 23 avril
  • kowalsky a écrit: Dans l'aide, kube17 indique que les discussion sans réponses n'y sont pas affichées : comment les retrouver alors ? Bonjour, ce n'est pas ce que j'ai écrit ^^ Kube17 a écrit: Pour le moment il n'est pas possible d'affiche…
    dans Migration PluXml.org Commentaire de Kube17 23 avril
  • Bonjour Heeeeeeuuuuu alors je suis pas sur, mais je pense que si tu n'a pas fait de sauvegarde (ou que tu n'a pas de sauvegarde auto) avant c'est perdu. A confirmer.
  • En effet P3ter, je pense qu'il faudrait créer une ancre avec le nom plxshow, pour que ce soit plus facile à trouver ^^
  • nikynik a écrit: Merci puor le moment j'ai disabilitè le SSL e tout va tres bien. Pour le thème, j'ai la fonction href = '<? Php $ plxShow-> template (); ?> où est mon erreur? Le zip du thème on peut telecharger ici MERCI BEAUCOUP …
    dans SSL problème... Commentaire de Kube17 13 avril
  • Alors le "fix" rapide serait de cacher ça avec du CSS par contre en effet, il faut voir pourquoi ces deux cases apparaissent sur les formulaires de contact.