PluXml.org

Blog ou CMS à l'Xml

Vous n'êtes pas identifié(e).

#1 29/10/2018 09:50:45

pepite
Membre
Inscription : 03/12/2006
Messages : 9

Mes plugins ne s'affichent pas dans l'admin

J'ai installé sans souci la dernière version de pluxml 5.6, puis j'ai voulu installer le plugin ckeditor-4.7.3, je l'ai donc téléchargé puis glissé dans le répertoire plugins de XML.
Je suis allée dans l'admin/paramètres/plugins mais là rien n'apparaît comme si aucun plugin n'était là : Plugins actifs (0)Plugins inactifs (0).
j'ai alors voulu essayer d'installer le plugin plxEditor en me disant que du moment que j'ai le wysiwyg l'un ou l'autre cela m'était égal mais j'ai le même souci quand je vais dans l'admin/paramètres/plugins j'ai toujours Plugins actifs (0)Plugins inactifs (0).

Note : j'ai mis les droits de fichiers et sous dossiers lors du téléchargement sur 770, je ne comprends pas pourquoi ça ne fonctionne pas.

Je n'avais rien changé ni rien installé d'autre, comment faire pour voir apparaître mes plugins dans l'admin ?

Merci d'avance à ceux qui pourront m'aider

Dernière modification par pepite (29/10/2018 09:55:14)

Hors ligne

#2 29/10/2018 10:18:59

jack31
Membre
Lieu : Luchon
Inscription : 03/04/2012
Messages : 815
Site Web

Re : Mes plugins ne s'affichent pas dans l'admin

As-tu ben renommé mes plugins en supprimant ne N° de version ?

Par exemple...

[== Indéfini ==]
ckeditor-4.7.3

En...

[== Indéfini ==]
ckeditor

--
Tout va bien !
Pluxopolis.net
Centre de ressources et téléchargements pour PluXml Plugins, thèmes, scripts et documentations.
Tuto pluxml pour les nuls

Hors ligne

#3 29/10/2018 10:19:05

Stéphane
Consultant PluXml
Lieu : pas loin de Toulouse
Inscription : 07/08/2007
Messages : 6 298
Site Web

Re : Mes plugins ne s'affichent pas dans l'admin

Bonjour pepite

Les fichiers ne sont certainement pas au bon niveau de l'arborescence ou le nom du dossier du plugin est mal nommé
Regarde et vérifie ces points (En cas de problème)

http://pluxopolis.net/myplugins#problem


Ancien responsable de PluXml  cool

Hors ligne

#4 29/10/2018 11:31:52

pepite
Membre
Inscription : 03/12/2006
Messages : 9

Re : Mes plugins ne s'affichent pas dans l'admin

Ohhh merci de ces réponses aussi rapides.

Ah non je n'ai rien renommée du tout :-(

Dans quel dossier ou fichier est-ce que je peux trouver :

[== Indéfini ==]
ckeditor

Pour le nom du dossier je l'ai laissé tel quel c'est à dire "ckeditor-4.7.3" faut-il le renommer aussi sachant qu'à l'intérieur il y a déjà un dossier nommé "ckeditor"

... Yes j'ai renommé le dossier en ckeditor et il apparait maintenant.

Merciiiiiiiiii :-)


Ahhh par contre je suis nulle dans configuration il me demande le dossier où stocker les fichiers, que dois-je répondre ? faut-il que je créé un dossier où un fichier quelque part. Pardon pour ces questions.

et Pour Hauteur de l'éditeur (ex: 500 ou 25em ou 450px) : quelle taille me conseillez-vous ?

Dans extraplugin que faut-il mettre, puis-je laisser en blanc ?

Dernière modification par pepite (29/10/2018 11:45:35)

Hors ligne

#5 29/10/2018 11:32:59

jack31
Membre
Lieu : Luchon
Inscription : 03/04/2012
Messages : 815
Site Web

Re : Mes plugins ne s'affichent pas dans l'admin

/plugins


--
Tout va bien !
Pluxopolis.net
Centre de ressources et téléchargements pour PluXml Plugins, thèmes, scripts et documentations.
Tuto pluxml pour les nuls

Hors ligne

#6 29/10/2018 12:01:26

bazooka07
Membre
Lieu : Quelque part en Rhône-Alpes
Inscription : 06/02/2014
Messages : 1 247
Site Web

Re : Mes plugins ne s'affichent pas dans l'admin

Mets toi à la racine de ton site et vérifie que tu as bien les fichiers suivants :

  • plugins/ckeditor/ckeditor.php

  • plugins/ckeditor/infos.xml

Quand tu auras configuré le plugin, tu auras également :

  • data/configuration/plugins/ckeditor.xml

Tu as aussi tinyMCE comme éditeur Wysiwyg  big_smile
https://forum.pluxml.org/viewtopic.php?id=4532

Hors ligne

#7 29/10/2018 12:25:47

pepite
Membre
Inscription : 03/12/2006
Messages : 9

Re : Mes plugins ne s'affichent pas dans l'admin

oui j'ai bien les deux premiers fichiers par contre pour le troisième je cherche mais ça fonctionne, plus besoin de taper mon texte en code pour les articles et les commentaires :-)

Pour dossiers de stockage des fichiers j'ai mis ce qu'il donne en exemple : data/medias/

J'espère que je n'ai pas fait de bêtises.

ça fonctionne parfaitement maintenant :-)

Encore merci et bravo pour les réponses aussi rapides !!!

Vive pluxml :-)

Dernière modification par pepite (29/10/2018 12:31:41)

Hors ligne

Pied de page des forums

A propos Nous soutenir Contact Twitter Google+
Copyright © 2006-2019 PluXml.org, tous droits réservés