[plugin] MyMailcomment

2»

Réponses

  • hamoudi a écrit:
    Bonjour,

    J'ai bien installé le Plugin mais les auteurs (qui ont bien renseigné leur adresse mail dans leur profil) ne reçoivent pas de messages de notification quand un commentaire est posté sur un de leur article...

    Après l'installation et l'activation du plugin faut-il faire autre chose?

    Merci
    Idem steph je n'ai pas de mail
  • Êtes vous sûrs que la fonction mail est activée chez votre hébergeur ?
  • Jerry Wham a écrit:
    Êtes vous sûrs que la fonction mail est activée chez votre hébergeur ?
    Oui je suis chez Ovh et je reçois les mails envoyés depuis un formulaire de contact installé sur ce même hébergement. Bizarre...
  • StéphaneStéphane Membres, Ancien responsable de PluXml
    Bonjour

    Je prends note du souci. Je regarde ça dès que possible.
    Merci pour le signalement

    Consultant PluXml

    Ancien responsable du projet

  • Stéphane a écrit:
    Bonjour

    Je prends note du souci. Je regarde ça dès que possible.
    Merci pour le signalement
    Merci Stephane et bravo pour ton boulot!!!!
  • bonne idée de plugin, mais pourrait il aussi envoyer un mail à l'auteur d'un commentaire qui veut suivre le fil des commentaires de l'article en question?

    ce serait très pratique pour les visiteurs et pour les interactions sur le site.

    Qu'en pensez vous ?
  • Dany3dDany3d Membres
    très bon idée!
    et je dirais même indispensable..
  • Sympa ce petit plugin.

    Je viens de rajouter la possibilité de configurer le "From" ce qui est quasiment obligatoire pour éviter de tomber dans les spams.

    La version modifiée est dispo à l'adresse : http://petitchevalroux.net/dl/pluxml/plxMyMailComment.zip

    Par contre je suis désolé mais mon éditeur est en utf-8 il est possible que j'ai endommagé quelques fichiers (rien de grave juste les caratères avec accents en commentaire php) :-/
  • StéphaneStéphane Membres, Ancien responsable de PluXml
    @petitchevalroux: il n'y a pas les fichiers de lang dans ton .zip
    Je vais mettre à jour le plugin avec ta modif. Merci pour la contribution

    Consultant PluXml

    Ancien responsable du projet

  • Mhh je me suis planté dans la commande du zip :-/ :

    Voici les deux constantes :
    EN
    'L_SENDER_FROM'					=> 'Mail address used to send emails<br />(from)',
    
    FR
    'L_SENDER_FROM' => 'Adresse email utilis&eacute;e pour envoyer les mails<br/>(from)',
    
  • StéphaneStéphane Membres, Ancien responsable de PluXml
    ## Version 1.2 (20/11/2012) ##

    [+] Ecran de configuration du plugin: ajout paramètre "Adresse email utilisée pour envoyer les mails" (contribution petitchevalroux)

    Consultant PluXml

    Ancien responsable du projet

  • Cool merci Stéphane pour ta réactivité
  • Salut!
    J'ai bien ajouté le plugin. Par contre je ne reçois aucun mail lors d'un ajout de commentaire.
    J'ai bien renseigné l'email dans la partie profil.
    Ai-je omis quelque chose ?
    Merci.
  • Ton hébergeur a t'il activé la fonction mail ?
    Reçois tu les mails venant de ta page contact si tu as ?
  • Merci pour ta réponse.
    Je n'y avais pas pensé. Mais mon hébergeur n'a pas du activer la fonction mail. Je vérifierai auprès d'eux.
  • Bon finalement c'était de ma faute. Etant donné que j’héberge mon blog sur mon Raspberry Pi, je n'avais tout simplement pas activé sur mon serveur l'envoi des mails.
    J'utilise une distrib' de Debian, j'ai donc installé SMTP pour pouvoir envoyer des mails. Voila je dis au cas ou quelqu'un d'autre rencontre le même problème.
    Merci à bankai de m'avoir mis sur la bonne piste :D
  • De rien l'ami B-)
  • StéphaneStéphane Membres, Ancien responsable de PluXml
    ## Version 1.2.1 (13/03/2013) ##
    + Ajout du paramètre "Destinataire du mail"
    + Ajout du paramètre "Envoyer un email à l'auteur de l'article" (oui/non)
    BUG prise en compte des magic-quotes

    Consultant PluXml

    Ancien responsable du projet

  • Je suis Chez Online.net, et ce plugin na jamais fonctionné chez moi, même dans sa toute dernière version (que j'ai chargée aujourd'hui). En revanche je reçois bien les emails depuis le formulaire de contact. J'ai tout essayé, rien ne fonctionne. Si quelqu'un est chez Online et a résolu le souci ça serait un plus, en attendant j'utilise toujours les flux RSS pour être averti des commentaires, donc c'est moins grave.
  • bg62bg62 Membres
    bonjour ;)
    le lien placé dans le post d'origine ne donne rien vers la dernière version du plugin ...
    ??
  • Merci pour ce plugin, simple c'est ce qui me fallait! et marche une fois qu'on a donné au moins une adresse mail, soit dans notre profil soit dans la configuration du plugin.
  • Petite question sur ce plugin :

    Je serai intéressé par la fonctionnalité suivante :

    Ajouter une checkbox sur le formulaire de commentaire "s'abonner aux commentaires".

    Si un visiteur A poste un commentaire avec la case cochée et qu'un visiteur B poste un nouveau commentaire.

    Le visiteur A reçoit une mail de notification avec le lien de l'article + un lien pour se désabonner des notifications.

    Est-ce que selon vous, cela sort du cadre de ce plugin ou pas ? Si ça se trouve un autre plugin le fait déjà mais je ne l'ai pas trouvé :-/
  • En effet, ça serait bien.
  • StéphaneStéphane Membres, Ancien responsable de PluXml
    ## Version 1.2.2 (04/06/2015) ##
    [+] Compatibilité PluXml 5.4

    Consultant PluXml

    Ancien responsable du projet

  • PPmarcelPPmarcel Membres
    mars 2017 modifié
    Bonjour,

    Depuis quelques temps je ne reçois plus de notifications. Le plugin rencontre une erreur lorsqu'il envoie les notifications sur des SMTP de Google :
    2017-03-27 15:00:39 1csUGE-0008Tl-WE <= www-data@XXXXX.fr U=www-data P=local S=1096
    2017-03-27 15:00:39 1csUGE-0008Tl-WE ** XXXXX@gmail.com R=dnslookup T=remote_smtp X=TLS1.2:ECDHE_RSA_AES_128_GCM_SHA256:128 DN="C=US,ST=California,L=Mountain View,O=Google Inc,CN=mx.google.com": SMTP error from remote mail server after end of data: host gmail-smtp-in.l.google.com [64.233.167.27]: 550-5.7.1 [37.187.5.98      13] Messages with multiple addresses in From: header\n550 5.7.1 are not accepted. x8si692718wmd.88 - gsmtp
    2017-03-27 15:00:39 1csUGE-0008Tl-WE Completed
    

    A priori mes emails partent avec 2 destinataires (vu dans /var/spool/mail/www-data) :
    Return-path: <www-data@XXXX.fr>
    Received: from www-data by ks0000000.kimsufi.com with local (Exim 4.8)
            (envelope-from <www-data@XXXX.fr>)
            id 1csUGE-0008Tl-WE
            for XXXXX@gmail.com; Mon, 27 Mar 2017 15:00:39 +0200
    To: XXXXXr@gmail.com
    Subject: Nouveau commentaire : Les Arcades du Lac de Montigny
    X-PHP-Originating-Script: 33:class.plx.utils.php
    From: Maoli@XXXX.fr, voyageur du week-end <www-data@XXXX.fr>
    Reply-To: www-data@XXXX.fr
    MIME-Version: 1.0
    Content-type: text/html; charset="UTF-8"
    Content-transfer-encoding: 8bit
    Date: Mon, 27 Mar 2017 15:00:38 +0200
    

    www-data@XXXX.fr est ajouté par le plugin. Par contre pour Maoli je ne sais pas.

    Suis-je le seul à être concerné ?

    Besoin d'idées d'évasion en France et ailleurs ? C'est ici, sur frenchvadrouilleur.fr !

  • Salut,

    Pas de réponse à ce post de Mars 2017, pas de nouvelle version compatible PluXml 5.6 (même pas pour 5.5)... Ce plugin est-il toujours vivant ? Peut-on l'utiliser avec PluXml 5.6 ? Ou y en a-t-il un autre équivalent que je n'ai pas su trouver ?
  • I use version 1.2.2 (04/06/2015) without issue on my 5.5~modified (I'm backporting manually only security issue). I'll have to test with 5.6.
  • Thank you Deevad for your encouraging message, but as bazooka07 made a plugin that he is maintaining, I'll use this one.

    @bazooka07 : Ok, merci ! Installé, testé et approuvé ! Simple et efficace, juste ce qu'il me fallait.
  • @Jibe, Je vais essayé aussi. Merci Bazooka07

    (PS: je ne sais pas pourquoi j'ai répondu en anglais précédement. Surmenage :lol: )
Connectez-vous ou Inscrivez-vous pour répondre.