Thème à adapter

Bonjour,

J'utilise Pluxml depuis assez longtemps car je suis toujours sur une veille version qui me permet d'utiliser ce magnifique thème :
http://deniartru.deviantart.com/art/Librio-1-0-Wordpress-Theme-96348186

Serait-il possible de l'adapter car ce thème qui a déjà été adapté (version 4.2) ne fonctionne plus avec la dernière version de Pluxml.
http://ressources.pluxml.org/?theme60/theme-librio

Vraiment, ce serait formidable si quelqu'un...

Réponses

  • Si tu n'es pas trop pressé je peux m'en occuper, c'est un thème que j'avias utilisé à cette époque... ça me rappellera des souvenirs. :)


    à plus,

    Gzyg
  • Je ne suis pas pressé, c'est déjà très urbain de ta part de me dépanner alors je ne vais pas faire le difficile et exiger une réponse dans les 24 heures...

    p.s.
    C'est vrai que c'est un magnifique thème... sobre, simple, efficace, c'est tout à fait le genre de site que j'aime, surtout pour y mettre du contenu.
  • mathieumathieu Membre
    décembre 2015 modifié
    Ghune a écrit:
    Serait-il possible de l'adapter car ce thème qui a déjà été adapté (version 4.2) ne fonctionne plus avec la dernière version de Pluxml.
    http://ressources.pluxml.org/?theme60/theme-librio
    quel est le problème ?
    je viens de l'essayer avec PluXML 5.4 et la version de développement et et je ne vois pas de problème pour l'accueil et la page d'un article par exemple
  • mathieu a écrit:
    quel est le problème ?
    je viens de l'essayer avec PluXML 5.4 et la version de développement et et je ne vois pas de problème pour l'accueil et la page d'un article par exemple

    Tiens, on dirait que tu as raison : il semble que tout fonctionne bien. Je ne sais pas si c'est juste en apparence, mais pour l'instant, tout va bien...
    Désolé, j'ai l'impression que j'ai dû faire une petite erreur en l'installant.

    Merci !
  • En même temps, il ne doit pas être trop responsif... :)

    Et les fichiers thèmes sont basés sur une vieille notation PluXml. Une petite mise à jour ne peut pas lui faire de mal.


    à plus,

    Gzyg
  • GhuneGhune Membre
    décembre 2015 modifié
    Tiens-moi au courant quand tu l'auras mis à jour ! Merci !
Connectez-vous ou Inscrivez-vous pour répondre.