Plugins et nouvelles versions

Bonjour a tous

message pour les developpeurs de plugins

Je pense qu'il serait bien de rajouter une ligne de compatibilité


dans le fichier xml des plugins car cetains ne fonctionnent plus
correctement ou plus du tout ceci dù au modifications dans les nouvelles
versions ( responsive, modification du code ou des chemins ....)

(ceci permettrai d'afficher par exemple : compatible a partir de la version 5.5)

Une simple idée qui m'est venue apres des deboires d'install et config de plugins

a+

Réponses

  • Salut,

    C'est effectivement une bonne idée et c'est d'ailleurs prévu dans le futur gestionnaire de dépots.

    a+

    jéjé
  • cfdevcfdev Membres
    je-evrard a écrit:
    Salut,

    C'est effectivement une bonne idée et c'est d'ailleurs prévu dans le futur gestionnaire de dépots.

    a+

    jéjé

    ;)
  • Vous voulez créer votre plugin pour pluXml? -> spxdatas est fait pour vous !
    mcercle - Logiciel de gestion devis/factures/stock !
    Tutorial sur les shortcodes

    Héhé
  • grisbigrisbi Membres
    mars 2016 modifié
    jéjé

    tant que j'y suis, as tu trouvé une solution au probleme de "spxplugindownloader" pas de bouton telecharger
    pour certains dépots dans la version 5.5

    merci a+
  • Salut
    grisbi a écrit:
    tant que j'y suis, as tu trouvé une solution au probleme de "spxplugindownloader" pas de bouton telecharger
    pour certains dépots dans la version 5.5

    Oui ça semble etre un soucis css mais pour tout t'avouer ce plugin va devenir obsolète pour faire place à un autre bien plus fonctionnel :) . On est pas loin, je te tiens au courant.

    a+

    jéjé
Connectez-vous ou Inscrivez-vous pour répondre.