Sortie visual wizard 2.7 version gratuite

2»

Réponses

  • Encore moi ...
    N'y aurait-il pas une interaction entre différents plugins ... ?
    Quel est l'éditeur wysiwyg conseillé ?
    Merci
  • @stevanovich
    1 - je n'ai pas regardé la vidéo big_smile
    2 - A ce que j'ai compris , il faut cliquer sur le bouton "plein écran" pour accéder à toutes les options du plugin VW
    3 - et devil devil devil en voulant te montrer , je viens de perdre 2 jours de boulot .... GRRRRR
    4 - Donc quand on quitte le mode plein écran , et que je fais enregistrer "ENREGISTRER CETTE PAGE STATIQUE" .... je me retrouve à une version n- 2 ou n-3

    Il faut en effet créer en fullscreen, rester dans ce mode pour éditer tout en ayant la possiblité d'enregistrer sans quitter le mode fullscreen (bouton en haut à gauche : enregistrer).

    Par contre comment peux-tu perdre 2 jours de boulot ? Comment peut-tu te retrouver avec une version n-2...

    Quand tu édites une page dans VW tu dois rester dans VW pour une future édition.

    A noter : La version gratuite est une version limitée, tu ne peux pas tout faire bien entendu. La version pro change la donne. vw pro
    Editeur HTML , il me rajoute sans cesse des <em> autour d'un boutonnn

    L'éditeur html est un éditeur simple. Si tu veux rajouter du code html complexe utilise le rawhtml (brut html) sans éditeur.
    N'y aurait-il pas une interaction entre différents plugins ... ?

    Pas que je sache pour le moment.
    Quel est l'éditeur wysiwyg conseillé ?

    Avec la version pro aucun. :)
  • @je-evrard
    Merci pour tes réponses,
    Désolé pour hier , le ton d'un gars un peu enervé :D

    Bon effectivement, je confirme après avoir refais plusieurs essais , NE JAMAIS quitter le mode plein écran et n'utiliser que la sauvegarde du mode plein ecran.

    C'était l'erreur de mes habitudes.

    Je vais changer mon editeur de contenu , pour vérifier les interactions. Je ne comprends pas pour l'editeurs HTML de WM rajout les tags <em> un peu partout autour des boutons.

    Merci pour tes conseils de passer à la version PRO ... :D
    Toute peine mérite récompense , je continue de l'utiliser pour me faire un dernier avis.
    Cordialement.
  • stevanovichstevanovich Membre
    juillet 2017 modifié
    Bonjour ,

    Dans le formulaire de contact ,

    Je souhaiterai envoyer mon mail à plusieurs interlocuteurs , comment puis-je procéder ?


    Merci.
  • @stevanovich

    il suffit juste de mettre une virgule + un espace pour séparer les mails dans le champs destinataire.

    xxx@gmail.com, yyy@gmail.com, zzz@pluxml.org

    ++

    jeje
  • Salut,

    Je te VW : Bravo pour le travail réalisé !
    C'est vraiment ce qu'il manquait à PluXml pour le rendre plus accessible ... et aussi pour être dans l'air du temps.

    Cependant (et oui, on écrit rarement que pour des compliments) :
    1. Comme cela déjà été signalé : il est dommage de générer autant de <div> : 7 div avant d'avoir le tag <img>
    2. même en choisissant centrer l'image n'est pas centré !
  • @ComputingFroggy
    Comme cela déjà été signalé : il est dommage de générer autant de <div> : 7 div avant d'avoir le tag <img>

    On a rien sans rien, elles sont toutes justifiées. Cela permet d'avoir une structure permettant énormément de possiblités.
    (Les sections, rangées et colonnes sont sur 5 div quand on voit ce qu'on peux faire avec c'est finallement très peu.)
    C'est un choix bien entendu, chacun est libre de prendre ou pas vw.

    Quelques infos sur la structure html et les possiblités ici : Sections - Rangées - Colonnes - Grille (grille avec gestion automatique de la cassure sur tablet)
    même en choisissant centrer l'image n'est pas centré !

    Tu as l'url que je regarde ?

    Une mise à jour se prépare pour le 20 aout. Pas mal de corrections de bugs. En attendant voici le site pro qui te donne une vision de la version payante : ici (entièrement réalisé avec VW)

    ++

    jéjé
  • juillet 2017 modifié
    Effectivement, j'ai vu après qu'il y avait tout une structure qui implique surement beaucoup de div.
    En tout cas, l'affichage est rapide : aussi bien le rendu que pour travailler ! Bien plus, que les visual composer que j'ai pu utiliser sur WordPress.

    J'ai envoyé l'URL par message privé. J'ai ajouté une classe CSS pour centrer l'image.

    Les labels du formulaire de contact ne s'affichent pas sur la page de rendu ... mais sont visibles sur l'aperçu depuis le composeur ? ! ?
  • @ComputingFroggy

    Je t'ai répondu par email. Tout ne semble être que des problèmes de configuration rien de plus. (titre blanc sur fond blanc, item à 100% centré)

    ++

    jéjé
  • Un nouveau bug ?

    Un CSS Id défini sur un Title ("Contact" sur le titre H2 "Contactez-nous" dans la page donnée précédemment) ne créé pas un tag id="Contact" !:-(

    Cela fonctionne très bien pour la section (toujours dans la même page donnée précédemment).
  • Tu peux ouvrir une page dédiée pour ton site stp ? C'est mal placé ici. Mais je confirme le bug.
  • Ce sera fixé dans la prochaine version. Merci du retour.
  • juillet 2017 modifié
    Ce sera fixé dans la prochaine version. Merci du retour.
    Est-ce que tu as une idée de quand est prévue la prochaine version ?
    Tu peux ouvrir une page dédiée pour ton site stp ? C'est mal placé ici. Mais je confirme le bug.
    ah, ok désolé. Je pensais que c'était le fil pour tous les retours sur VW !

    J'ouvrirai un nouveau fil sur le forum, si je trouve d'autres soucis.
  • juillet 2017 modifié
    -
  • @ComputingFroggy

    En fait il est difficile de dire du premier coup dans vw si il s'agit d'un bug ou d'un problème de configuration des widgets. Le mieux étant a mon avis d'ouvrir un post sur le sujet en question.

    Ici on parlera plus des versions a venir et des bugs corrigés.
  • Bug constaté sur le centrage des images et il sera fixé dans la prochaine version (merci à @ComputingFroggy)
Cette discussion a été fermée.