Comment savoir si un plugin est compatible ?

MindiellMindiell Membre

Tout est dans le titre, y a-t-il un moyen de savoir si un plugin est compatible avec une nouvelle version ou pas ?

Je parle, sans avoir à installer la nouvelle version pour "essayer" bien entendu ;o)

Réponses

  • Salut,

    Tu peux comparer la date indiquée dans le fichier infos.xml du plugin pour voir si elle est postérieure à la date de publication des différentes versions de PluXml disponibles sur Github.

    Sinon tu peux poster ta question dans la une rubrique dédiée aux plugins dans ce forum. Il y aura sûrement quelqu'un pour te répondre sauf pour un vieux plugin abandonné par son auteur.

    Le mieux est quand même de l'installer sur un serveur HTTP en local et l'activer en surveillant les messages d'erreurs émis par le serveur dans un terminal ou ceux émis par le navigateur dans la console Javascript.

    Pour l'instant, on n'a pas encore un plugin détruire un site. S'il n'a pas le fonctionnement attendu, on peut le désactiver.

  • MindiellMindiell Membre

    Alors, en fait, je suis en train de faire un p'tit logiciel pour déployer plusieurs instances de pluXML et je souhaite laisser la main aux utilisateurs sur les plugins, mais forcer la mise à jour régulière de l'appli de base...


    Et donc, ça veut dire "potentiellement casser" un plugin de temps en temps...

Connectez-vous ou Inscrivez-vous pour répondre.