Thème Premium

tdm007tdm007 Member

Bonjour,

J'utilise Pluxml depuis 2014.

Par contre, avec le thème "premium" :

PluXml version 5.8.2 (encodage UTF-8)

  • Version de PHP : 5.6.34
  • Apache/ProXad [Jul 22 2015 14:50:14]
  • Hébergeur Free

Je n'arrive à avoir aucun autre style !!!

Pas de gras, pas de souligné, pas de Titre1, Titre2, etc ...

Tout reste dans la même police de caractère.

Tout fonctionne avec les autres thèmes

Premium, pas compatible avec cette version ?

Une idée ?

En vous remerciant.

Réponses

  • tdm007tdm007 Member

    Tout est là ...

    Une idée ?

  • P3terP3ter PluXml Project Manager

    Bonjour,

    Es-ce que ce problème fait suite à la mise à jour en 5.8.2 ? Le plus simple serait d'avoir un lien vers le site pour regarder plus en détail.

    Site : p3ter.fr - Twitter : @P3terFr

  • tdm007tdm007 Member

    Bonjour,

    Il s'agit d'un nouveau site.

    Tout est "neuf" :

    • Le site chez free
    • Pluxml
    • Le thème Premium

    r2drone.free.fr

    Salutations.

    Thierry.

  • tdm007tdm007 Member

    site en cours de construction ...

  • Kube17Kube17 PluXml Staff

    Il est possible que le thème se contente de retirer le style prédéfini. Tu peux vérifier avec l'inspecteur d'éléments. Ce qui est assez étonnant car l'éditeur (CKEditor) génère du HTML le plus simple et le plus courant possible (à quelques exceptions près comme les blockquotes qui nécéssitent que le thème les formates), ce qui veut dire que c'est intentionnellement contré par le thème.

    FR/EN MP - Mail - unkorneglosk.fr - Twitter - Je suis modérateur, je dois donc modérater. Ou modérationner. Ou je sais plus. Mais je le fais. En ce moment j'ai des problèmes d'accès à internet je peux mettre du temps à répondre.

  • YannicYannic Member
    17 avril modifié

    Bonjour c'est un problème connu depuis 2015 donc pas nouveau, on peut le voir sur http://demo2.pluxopolis.net/static1/statique-1

    Lien de discussion du Thème : https://forum.pluxml.org/discussion/4822/theme-premium/p1

    Enlève le strong ou le font: inherit dans le fichier css/grid.css et ca devrais peut-être le faire (à tester)

    sinon juste rajouter une règle css pour le font bold, à mon sens le thème n'est plus à ça près ;)

    Buster/NGINX/PHP7/PluXml5.8

  • tdm007tdm007 Member

    Bonjour,

    J'avance doucement, mais ce n'est pas encore cela.
    Effectivement, la modification du fichier "grid.css" a apporté de l'amélioration mais pas tout.
    En effet, le gras est différent du T1/T2/T3.
    Les listes à puces ne fonctionnement pas, ni les blockquotes, etc ...

    http://r2drone.free.fr/index.php?static2/reglementation

    Mais bon. L'important étant le contenu ...

    Je tiens à vous remercier à tous les deux, pour votre implication.
    Salutations.
    Thierry.

Connectez-vous ou Inscrivez-vous pour répondre.