La page n’est pas redirigée correctement ( admin )

bg62bg62 Member
6 avril modifié dans Entraide

J'vais craquer là .... :anguished:
Là quand je veux m'identifier en local j'ai ceci : " La page n’est pas redirigée correctement "
( localhost/brocaz.fr/core/admin/auth.php?d=1 )
vous avez une corde ??? nan , j'rigole mais il se passe quoi encore ?
@+
b.g.

Réponses

  • kowalskykowalsky Member

    Bonjour bg62,

    est-ce que tu utilises un plugin d'authentification ?

    Dans un premier temps, renomme ton répertoire "plugins" en "plugins-old" puis nettoie le cache de ton navigateur et connectes-toi à nouveau à ton site. Est-ce que cela marche ?

  • bg62bg62 Member

    @kowalsky merci ... mais, rien compris, ce matin ça fonctionne .... ???
    :+1:

  • bg62bg62 Member

    @kowalsky re ... et aujourd'hui ... re même topo !!! grrr .... je fais toutes la manip que tu m'as indiquée, j'ouvre ' localhost ' sous Opera et je m'identifie sans soucis, je ferme, je reviens sous Firefox et ... rebelote lors du " login "
    je n'utilise aucun plugin d'authentification, juste le script d'origine de PluXml ...
    le message affiché aujourd'hui :-1:
    " La page n’est pas redirigée correctement

    Firefox a détecté que le serveur redirige la demande pour cette adresse d’une manière qui n’aboutira pas.

    La cause de ce problème peut être la désactivation ou le refus des cookies. "
    

    nouvel essai sous Opera = RAS
    autre essai sous Chrome = RAS
    apparemment donc le problèmes viendrait de FF, mais pourquoi une fois de temps à autre ... ???
    @+

Connectez-vous ou Inscrivez-vous pour répondre.