Thème default-enhanced affichage 'archives' inop et couleur menu ton sur ton

RVBRVB Member

Bonjour,
Je viens d'installer l'excellent thème 'default-enhanced 5.9.1' en remplacement de la version standard livré avec avec PluXml 5.8.6.
Je relève deux petits problèmes sur mon site
1- L'accès aux archives est inopérant (page blanche), mes articles sont bien accessibles en mode blog.
2- Lors du survol du menu, la couleur de fond devient identique à la couleur des caractères si bien que l'on n'a plus de visibilité du menu (quelque soit la couleur choisi dans le css)
Comment puis je corrigé cela ? merci
Pour le reste trop bien !

Réponses

  • bazooka07bazooka07 Moderator

    Bonjour,
    Je viens de publier une mise à jour qui règle le problème du survol du menu, plus d'autres petits détails que j'avais corrigé sur mon PC.
    Pour les archives, je n'ai pas ce problème. Tous tes articles sont-ils dans le blog ( catégorie: home ) ?

  • RVBRVB Member

    Bonsoir bazooka07,
    Merci pour la rapidité
    Pour le menu c'est nickel, très soigné, chapeau !

    Pour l'affichage des ARCHIVES tjrs le même problème, quand je clique sur un lien par ex 'janvier 2022' (4) une page vierge s'affiche !
    En remettant le thème standard (ou un autre), le lien fonctionne correctement.

    Pour info le test a été fait avec cet environnement:
    PluXml version 5.8.7 (encodage UTF-8)
    Version de PHP : 7.4.25
    Apache/2.4.51 (Debian)

    Par acquis de conscience j'ai essayé avec un autre environnement:
    PluXml version 5.8.4 (encodage UTF-8)
    Version de PHP : 5.6.34
    Apache/ProXad [Jan 23 2019 19:58:52]

    et là avec le thème 5.9.1 ou 5.9.2 en cliquant sur le même lien le server me retourne:
    Parse error: syntax error, unexpected end of file in /var/www/sdb/e/c/herveb/themes/default-enhanced/archives.php on line 36

    Cdlt,

Connectez-vous ou Inscrivez-vous pour répondre.